PDA

Просмотр полной версии : Вопросы и пожелания админу



smelk
01.04.2014, 20:19
Вопросы и пожелания админу

---------- Сообщение добавлено в 00:19 ---------- Предыдущее сообщение размещено в 00:16 ----------

Доброго дня! На сервере время установлено на 2 часа раньше, чем региональное. Когда пишешь сообщение, то пост регистрируется двумя часами вперед.

Yurik
04.05.2014, 16:23
Уважаемые моделисты нашего любимого портала! Мы уже неоднократно обговаривали на лётном поле аэр. Школьный и на форуме портала, что все желающие зарегистрироваться на портале должны заполнять форму регистрации максимально понятно. В последнее время появилось очень много тролей, которые неизвестно, чем занимаются (вид хобби) и начинают у нас здесь писать всякую бяку. Я конкретно хочу обратить внимание на - 0000000 . Моделизм - это хобби, это спорт. Чужие здесь не ходят.

Evgeny
04.05.2014, 18:49
Друзья, я предупреждал насчет разговоров о политике. Давайте жить дружно. Для выяснения отношений есть много площадок. Милости прошу туда.

Ganimed
09.05.2014, 11:58
тип регистрации на сайте переведен в режим подтверждения админом .
в идеале будем регистрировать только тех кого рекомендовали наши участники

smelk
13.02.2015, 16:35
Внимание, админ! Сайт перестал вставлять фотографии!!!

Evgeny
14.02.2015, 08:20
3015Проверил. Все работает.

smelk
14.02.2015, 08:38
На моделке все работает, а у нас только обходным путем через вложения. А на прямую выдает вот это сообщение вместо стандартной панели выбора.

Evgeny
14.02.2015, 10:21
А я как вставил изображение по твоему?

Evil Eyes
14.02.2015, 11:17
Only the registered members can see the link

Обычным тегом [img]

smelk
14.02.2015, 13:20
file:

Evil Eyes
14.02.2015, 13:40
file:

---------- Сообщение добавлено в 17:20 ---------- Предыдущее сообщение размещено в 17:01 ----------

file://localhost/D:/ВАлера/коса/колеса/колесо6.jpg
вот в чем проблема. localhost или 127.0.0.1 это не адрес в сети интеренет, а "петля" вашей сетевой карты (loopback).
Для размещения картинки по средствам тега [img], необходимо, что бы адрес данной картинки был доступен всем. Без привелегий и прочего. Отправить картинку себе на почту и оттуда взять ссылку, тоже не получиться.
Решений есть несколько, использовать фотообменники и прочие хостинги, на которые можно залить свой контент.
или вариант для гиков, купить себе внешний белый ип и кидать картинки через него.

Evgeny
14.02.2015, 17:23
Чем вложения не подходят? Нормальный инструмент. Зачем велосипед изобретать.

smelk
15.02.2015, 06:50
Но раньше же все работало!!!!

Evil Eyes
15.02.2015, 10:26
Но раньше же все работало!!!!

Та и сейчас работает.

smelk
15.02.2015, 18:30
Сегодня "подбирал" путем научного тыка, какой из браузеров сможет работать с нашим сайтом. Выявилось что только мозилла, все остальное глючит. И то, мозилла работает медленно но корректно. В чем тут дело?
3018

Evil Eyes
15.02.2015, 19:03
Даже не знаю. У меня нет проблем с отображением ни на планшете, ни на компе, ни на ноуте. Хотя железо у меня очень хорошее. Попробую на более слабых машинках протестировать. Но тут я даже не знаю, скорее это проблема не с сайтом.
А какие браузеры вообще тестировались? Если у Вас стоит старенький роутер, а не подключение напрямую и канал интернета слабый, то такое может наблюдаться исключительно в Хроме, так как он использует мультисессию (один ресурс открывает в несколько потоков, до 30 потоков). А что с железом? Оперативная память, сейчас браузеры кушают как игрушки 2007-2008 годов... для них 1Г памяти это рекомендуемый минимум.

smelk
15.02.2015, 19:08
Ну не в железе наверно дело. Проверял на "Моделку", все браузеры работают как часы, никаких проблем. Если было бы виновато "железо", то и на "моделке" были бы такие же проблемы

Evgeny
16.02.2015, 04:01
Валера, я так и не понял суть. Фото вставляются. Что не так?

smelk
16.02.2015, 10:15
Фото вставляется только с "Мозиллы". В других браузерах не работает эта функция. Наверно нужно скрипт подправить.

Evil Eyes
16.02.2015, 11:16
Фото вставляется только с "Мозиллы". В других браузерах не работает эта функция. Наверно нужно скрипт подправить.

У меня работает с любого браузера. Это не с кодом скрипта связано, это часть движка сайта. Она идет унифицированная под любой браузер.

Evgeny
16.02.2015, 11:22
У меня подозрение, что это с флешем связано. С ИЭ вставить не смог. Меню не работает.

smelk
16.02.2015, 12:21
Я флэш переустанавливал, не помогает. Причем , это же меню прекрасно работает в ветке "управление вложениями" во всех браузерах, а на прямую - только в "мозилле" .

Evgeny
16.02.2015, 14:47
Флэшь последнее время работает безобразного на всех платформах.

smelk
16.02.2015, 19:13
Я же флэшь поверх мозиллы тоже устанавливал, все работает...